Jump to content
php.lv forumi
ali

ex.lv bezmaksas hostings arī beidzot atdzīvināts

Recommended Posts

ali   

Akcijas cena, hostings EUR 1.21 mēnesī.

Registrācija šeit.

PHP 5.5, MariaDB 5 (Mysql), 1 Gb diska vieta.

Domēna vārdam cena pagaidām 10 EUR

 

Bezmaksas hostings. Tikai vienreizēja ~ 0.50 Ls reģistrācija ar SMS. PHP 5, MySQL, Direct admin vadības panelis, web skriptu uzstādītājs Installatron (joomla, wordpress utt. automātiski jauninājumi un arhīvi), 300 Mb diska vieta, Cron, e-pasti. Garmtech linux VPS. Maziem un testa projektiem. 1 Gb papildus vieta - ~ 0.50 Ls mēnesī ar SMS.
Reģistrācija

Hostings. PHP 5.3, neierobežots domēnu un apakšdomēnu skaits, neierobežots MySQL skaits, neierobežots e-pastu skaits, 1 Gb diska vieta, web skriptu uzstādītājs Installatron. DC Rīga VPS (4 x 3 GHz CPU un 2 Gb RAM vps.lv). Ls 29.99 gadā. Domēna vārds iekļauts cenā. Ja maksā pa mēnešiem, - ~ Ls 2.50 mēnesī un domēna vārds Ls 6.99.
Reģistrācija

 

SIA "Servisnet"
Dibināts 16.12.1997.
Ar hostingu nodarbojas no 2003. gada.
www.servisnet.lv

Edited by ali

Share this post


Link to post
Share on other sites
ali   

Cietais disks SAS, 15000rpm.

 

p.s. Laikam edit poga nedarbojās. Vēlāk salikšu visu pirmajā postā.

Share this post


Link to post
Share on other sites
marrtins   

Kāpēc tik veca PHP versija?

Piemēram, vienam klientam ir PHP4.kaut.kas. ~100+ lapas. Nu un? Iet gadiem un mainīt nevienam nav nekādas vēlmes. Jaunie klienti tiek likti uz jaunāka PHP, 5.2 un 5.3

Share this post


Link to post
Share on other sites
ali   

Tiem kas tur hostējās pietiek. Netiek jau uzspiests lietot manu variantu :)

Jaunajā versijā būs jaunāks.

Share this post


Link to post
Share on other sites
F3llony   

PHP taču asignējas per-vhost, un ir izolēts no pārējiem lietotājiem... raaaaaaaaaaaiiight...? ;__;

Share this post


Link to post
Share on other sites
aaxc   
PHP taču asignējas per-vhost' date=' un ir izolēts no pārējiem lietotājiem... raaaaaaaaaaaiiight...? ;__;[/quote']

A kur probleemas php versijas sadaliit pa vhostiem??

Share this post


Link to post
Share on other sites
F3llony   

Problēma ir tajā, ka liela daļa hostinga provaideru acīmredzot par to pamanās piemirst viena servera līmenī... E.g. labakajā gadījumā, versijas tiek atjaunotas pie jaunas kastes pievienošanas. Kas nekam neder. 

Share this post


Link to post
Share on other sites
marrtins   

Viss nav tik vienkārši. Piemēram, jaunie PHP varētu arī neiet ar veciem libc vai vēlkādām veciem libiem ;) Kā saka, kas labi iet, lai labi iet. Vienkāršāk ir jaunās versijas nodalīt citā VPS.

Share this post


Link to post
Share on other sites
F3llony   

5.2,5.3 un 5.4 man iet uz vienas kastes bez problēmām. Trīs versijas manuprāt jau ir okei. Ja kantoris nespēj "uzpildīt" vienu kasti ar klientiem starp 3 mažorminoriem, tā jau ir cita problēma :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×